error: Package requirements (fontconfig) were not met: Исправляем ошибку Linux

несколько секунд на чтение

Очень часто так бывает, что вместе с открытым кодом, вместе с ним предоставляют скрипт, который исполняет предварительную конфигурацию, называется который configure, при его использовании выполняется проверка отдельных библиотек для корректной работы.

Если этот скрипт выдает сообщение:
error: Package requirements (fontconfig >= 2.4.1) were not met:
Необходимые библиотеки fontconfig необходимо добавить в систему, а именно нужна
библиотека под названием libfontconfig1-dev:

Для добавление прописываем:
sudo apt install libfontconfig1-dev
После добавления этой библиотеки ошибка по fontconfig должна исчезнуть.

Facebook Vk Ok Twitter LinkedIn Telegram Whatsapp

Похожие записи:

Столкнулись с ошибкой 651? В этой статье я собираюсь обсудить, как исправить ошибку 651 в Windows 7, 8 и 10. Как пользователь Windows, вы можете пользоваться множеством функций, которые поставляются вместе с Windows бесплатно, тогда как для других ОС вам приде...
Узнайте, как исправить ошибку, если правый щелчок не работает правильно в Windows 10. Контекстное меню в Windows 10 - это один из простых способов управления несколькими задачами, такими как создание новых ярлыков, удаление, копирование, вставка и т. Д. В не...
Давайте посмотрим на некоторые из различных способов, которые можно выполнить, чтобы исправить ошибку 0XC1900101 - 0X20017 при установке Windows 10. Windows 10 - одна из лучших операционных систем, разработанных Microsoft. Тем не менее, как и любая другая вещ...
При использовании аналогов оригинальных картриджей для МФУ  Kyocera ECOSYS M3645dn, иногда возникают проблемы с тем что устройство выдает на своем экране ошибку «Неоригинальный картридж с тонером», а если просто нажать клавишу «ОК» устройство попросит пользова...
Данное руководство подходит для тех пользователей, у которых возникает проблемы с установкой пакетов OpenVPN для клиента Debian (Linux), а так же поможем подключиться к удаленному серверу OpenVPN используя командную строку. Перед тем как начать, давайте разбе...
Программное обеспечение удаленной поддержки AnyDesk также обеспечивает бесшовную кросс-совместимость между машинами в различных операционных системах. Включая поддержку Windows, macOS, Android, iOS, Linux, FreeBSD, Raspberry Pi и Chrome OS, вы можете легко общ...