название сайта
Авторизация

error: Package requirements (fontconfig) were not met: Исправляем ошибку Linux

689jj 2020-09-15, 17:27 Linux Просмотров: 316

Очень часто так бывает, что вместе с открытым кодом, вместе с ним предоставляют скрипт, который исполняет предварительную конфигурацию, называется который configure, при его использовании выполняется проверка отдельных библиотек для корректной работы.

Если этот скрипт выдает сообщение:
error: Package requirements (fontconfig >= 2.4.1) were not met:
Необходимые библиотеки fontconfig необходимо добавить в систему, а именно нужна
библиотека под названием libfontconfig1-dev:

Для добавление прописываем:
sudo apt install libfontconfig1-dev
После добавления этой библиотеки ошибка по fontconfig должна исчезнуть.

У вас нет доступа к скачиванию файлов с нашего сервера
Читайте также
Читайте также

Авторизация